English Nanny        British Lyceum in Moscow
Results 1 to 6 of 6

Thread: was the site hacked tonight?

  1. #1
    Join Date
    Jul 2004
    Location
    Moscow/Russia
    Posts
    18,863
    Thanked: 3896

    was the site hacked tonight?

    or attacked by spammers? or what did happen?

    these are the messages i got when trying to log in the early morning, morning, during the day now it is just past 5 pm,I tried once more and it worked.
    Attached Images Attached Images
    There is no greater treasure then pleasure....

  2. #2
    Join Date
    Jul 2011
    Location
    Kashin, Tverskaya obl.
    Posts
    1,784
    Thanked: 533
    I think so. This morning Google Chrome said I couldn't connect because my computer's clock is not sync'ed right, click "here" to sync.
    I knew better.
    If you're going to be dumb, you better be tough...

  3. The Following User Says Thank You to bydand For This Useful Post:

    Benedikt (05-10-2018)

  4. #3
    Join Date
    Dec 2007
    Location
    There and back again
    Posts
    21,047
    Thanked: 2816
    Maybe the site's digital certificate was outdated, maybe physical server's RTC or NTP sync was wrong/failed...
    All the world's Kremlin,
    And all the men and women merely agents

  5. The Following User Says Thank You to FatAndy For This Useful Post:

    Benedikt (05-10-2018)

  6. #4
    Join Date
    Jul 2014
    Location
    Moscow
    Posts
    12,271
    Thanked: 3433
    I had the same problem this morning, Windows Defender wouldn't let me in. It was just the forum though, home page was working.
    If you trust the government you obviously failed history class. " George Carlin"

  7. The Following User Says Thank You to Uncle Wally For This Useful Post:

    Benedikt (05-10-2018)

  8. #5
    Join Date
    Jul 2004
    Location
    Moscow/Russia
    Posts
    18,863
    Thanked: 3896
    Quote Originally Posted by Uncle Wally View Post
    I had the same problem this morning, Windows Defender wouldn't let me in. It was just the forum though, the home page was working.
    correct, homepage was opening as usual. but when I clicked onto -new posts- that was the end of it. and I got these red messages.
    There is no greater treasure then pleasure....

  9. #6
    Join Date
    May 2011
    Location
    St. Petersburg, Russia
    Posts
    1,520
    Thanked: 442
    Quote Originally Posted by FatAndy View Post
    Maybe the site's digital certificate was outdated
    Yes, I was looking at this certificate, "Valid to" was today, and now some time later the certificate is "valid to" 6. October 2019, 02:59:59.

    It was fixed quickly I think.

  10. The Following 4 Users Say Thank You to Hans.KK For This Useful Post:

    Benedikt (06-10-2018), nicklcool (09-10-2018), TolkoRaz (06-10-2018), Uncle Wally (06-10-2018)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •