littleangels        English Nanny
Results 1 to 11 of 11

Thread: No Technical Support?

  1. #1
    Join Date
    Jul 2003
    Location
    Moscow
    Posts
    97
    Thanked: 0

    No Technical Support?

    Is there technical support for the site or what is the status of this forum?

    I posted an inquiry about my problem some time ago, and there's been no response.

    It suddenly appears as if I'm being treated like a person who hasn't been cleared on the site, but I have been a member for quite awhile. The only way I can enter messages is by starting a new thread. I can't reply to messages. I can't see message headers.

    Why is this happening? If I have committed a crime, I would like to know what it is. I have carefully observed all rules that I know of on the site. If that's not true, I would like to know what rules I haven't followed.

    "No, first we'll have the execution and THEN the trial." The red queen.

  2. #2
    earl Guest
    What OS + browser? If you are using Safari, update it. Or get a decent browser

    If you are using a PC, what OS + version of ie or Mozilla? If you are using netscape, ditch it. Got any spyware installed? Are you sure? Use adaware (www.lavasoft.de) and make sure.

    If you are using linux, update your version of Mozilla or Firebird.

    -earl-

  3. #3
    Join Date
    Oct 2003
    Location
    Moscow
    Posts
    8
    Thanked: 0
    that's the same problem i'm having. if u find a solution, let me know please.
    Using WinXp Home, IE v.6, and tochka.ru

  4. #4
    sean1 Guest
    finally got it working, switch off norton internet securities.

  5. #5
    Join Date
    Jul 2003
    Location
    Moscow
    Posts
    30
    Thanked: 0
    The hair I still have almost got grey after all my attemots to post or move at all on the site. Then i understood.

    A cookie problem.

    It all happened after I upgraded to ZoneAlarm Pro. So, unbutton a bit and relax and all your problems are solved. There is no ill will on this site (I hope).

  6. #6
    DaveUKagain Guest
    Yep, did mention it to Gene. Most likely it`s the security settings for IE...... Gene, in IE 6.x

    "Tools / Internet options / security tab" and then press the "default level" button. If that doesn`t work then send me a mail as it`s likely to be some third party software running in the background - MM and TD are in the clear on this one. Point the shotgun towards Bill Gates. ;-))))))))))))))

  7. #7
    Join Date
    Jul 2003
    Location
    Moscow
    Posts
    97
    Thanked: 0

    Problem Solved

    Well, the problem mysteriously went away after a month or so.

    I am in Barcelona, and the problem existed when I first got here. I haven't changed anything on my computer. Previously, I couldn't see any message headers (or reply to messages) in Opera, SlimBrowser, or Internet Explorer. (And I coudln't reply to public messages.) Now I can see message headers in all three. (And I can reply to messages, as I am replying to this one.)

    By the way, I AM using Norton Internet Security. And I WAS using it in Moscow. And I NEVER STOPPED using it. AND I DID NOT Change my settings. Yet I am working fine now. I DIDN'T CHANGE ANY SETTINGS OF ANYTHING WHATSOEVER, AND NOW I'M WORKING FINE.

    I think that someone at the Expat site changed THEIR settings.

    --Gene

  8. #8
    sean1 Guest
    i also again am using norton and no problems as well

  9. #9
    DaveUKagain Guest
    So, Gene, no chance of it being a corrupt cookie being overwritten when it expired, then ? ;-)))))))))))

  10. #10
    Join Date
    Sep 2003
    Location
    here
    Posts
    63
    Thanked: 0

    All I want for Christmas...

    is Direct Access Internet Connection. *!*$@!**% dial-up connection. Or maybe it's a virus? I'm having the same problem Geneven described. I've been reduced to posting only bad puns and one-liners. And I have this thing that pops up on the dial-up box that says , and I quote, "i.dont.deal.with.bad.shit.net," which, while apparently harmless, is nevertheless irritating. My rocket scientist husband swears he ran the anti-virus program. We are running XP. Any advice would be greatly appreciated!!!!
    Kiths my griths

  11. #11
    earl Guest
    Stella: I didn't think of a cookie problem but that might be it. What browser are you using to access the forums?

    First, if you are using ie, download mozilla (www.mozilla.org) and try using that. If that fixes it, you probably have a cookie problem or a internet explorer misconfiguration problem. If that doesn't fix it, you may be screwed -- there are misconfigured upstream proxy servers that I have seen screw up forums before. The only thing you can do is contact your ISP, but I don't know if they will be bothered enough to care.

    If mozilla works (or ie if you were using mozilla), do this for internet explorer: log out, close all instances, then log back in. If that doesn't resolve it, do two things:
    1) tools -> internet options -> delete cookies
    2) if ie6+, tools -> internet options -> privacy -> edit button on bottom ->www.expat.ru add as always allow


    As for the message boxes that keep popping up, are you using a firewall? These may be net send dialogs propagated over the net. Assuming you aren't using a firewall, do this:
    Right click on the task bar. On the "taskbar and start menu properties" popup that appears, choose the "start menu" tab.

    If you are using the "start menu", click customize. Choose the advanced tab. Scroll down to the bottom and under "System Administration Tools" click "Display on the All Programs Menu"

    If you are using the "classic start menu", click customize. Check "Display Administrative Tools"

    Hit OK until all the dialogs close. Run start->programs->Administrative Tools->Services. Scroll down to a service named Messenger. Right click on it and choose properties. Change startup type to Disabled and press the stop button. Choose OK. Close the services window.

    HTH

    Oh, if you have trouble with any of this, PM me and I'll send you my MS IM and Yahoo IM message handles and I can talk you through it.

    -earl-

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •