PDA

View Full Version : click, click, click....



Olim
14-02-2005, 23:51
Does anyone else have a problem with a clicking noise on this site? When I am looking at this site, I hear a clicking noise as if I am clicking the mouse every 2-3 seconds, even when I am nowhere near the keyboard or mouse. It doesn't happen on any other site.

It's very annoying!

P.I.M.P.
15-02-2005, 00:04
Oh crap! And I thought I was the only one! The voices in my head told me so.

Seriously though... Really annoying :)

I think something in the site refreshes constantly and makes that noise.

CaveMan
15-02-2005, 00:54
yep..true it's the refreshing drives us to a point of insanity...

I wonder if we can sue them for this???:D:D :D

Ben
15-02-2005, 02:14
No guys, it's to do with your computers. I have two at home and only one does it.

Braders
15-02-2005, 05:22
Very true and i'm sure Teutonic Deity will get around to changing the refreshed ratio soon, oh and moved to 'Technical Support' Olim, thanks for pointing that out in 'Information'

J.D.
15-02-2005, 06:01
While we're on the subject, why doesn't the cursor land on the login box when you come the home page.
And logging out is a real pain. One has to log out on two different pages if they want to securely log out. On my home computer I don't worry about it but in an office enviorment the next person to sign in can end up in my account if I haven't done a double log out.

metsapoika
15-02-2005, 09:01
twitch, twitch

http://www.expat.ru/forum/showthread.php?s=&threadid=18228

It's also a pain to post. I have to write in Notepad, then copy/paste :confused:

Ben
16-02-2005, 00:49
Originally posted by J.D.
And logging out is a real pain. One has to log out on two different pages if they want to securely log out. Not true, it's enough to log out once at the main page http://www.expat.ru/forum/

J.D.
16-02-2005, 07:31
So what is the main page, www.expat.ru or www.expat.ru/forum?
One would think the first but apparently the other. Anyway the layout is definitely not idiot proof
as I have proved.

boscoe
28-02-2005, 17:11
Hate the clicking as well! - I have to mute my PC when I'm on this site!

peyote
28-02-2005, 17:15
1- turn off the sound.
2- no need to log out, just delete the cache.

aysihsK
28-02-2005, 17:35
well if you listen to some CD or watching movies to turn off the sound is not the best idea ;)


you should just open Volume Control and mute Wave ;)


I hate that clicking sound too!

Ghost
28-02-2005, 18:09
To remove the mouse click sound:

1. Go to control panel

2. Select "Sounds and Audio devices.

3. Click the tab for "Sounds"

4. Under "Sound Scheme" select the blank line.

5. Hit Apply. All your sounds should stay similar, but the mouse click should go away.

-Ghost

Pumpkin
28-02-2005, 18:18
Originally posted by aysihsK
well if you listen to some CD or watching movies to turn off the sound is not the best idea ;)


you should just open Volume Control and mute Wave ;)


I hate that clicking sound too!

It worked! Thanks, Kshi, the clicking noise was driving me mad.

Sparafucile
28-02-2005, 21:52
>> While we're on the subject, why doesn't the cursor land on the login box when you come the home page? <<

Ah, that's my fault. Along with everything else.

Ghost
28-02-2005, 22:06
What's the matter, Spara? No one paying you enough attention? Have to come pick a fight in another thread? That ADD is a killer, eh?

Sparafucile
28-02-2005, 22:53
Humour is wasted here....

Ghost
28-02-2005, 23:12
Your humor is, yes.

Sparafucile
28-02-2005, 23:16
My humoUr is spelled with a "u", and is nothing you'll ever understand. Nebbermind, I hear The Dukes Of Hazzard will be on Kosmos-TV soon, that ought to keep you amused.

Olim
01-03-2005, 00:34
I thought this thread had been deleted for causing some kind of offence and I eventually find it here in this graveyard!

Anyway, I don't want to turn off my mouse clicks as this problem only happens on this site. Obviously its not just my computer if its happening to everyone else so can the techies do anything about it?

Ghost
01-03-2005, 08:01
Originally posted by Sparafucile
My humoUr is spelled with a "u", and is nothing you'll ever understand. Nebbermind, I hear The Dukes Of Hazzard will be on Kosmos-TV soon, that ought to keep you amused.

Yeee haw! Can't wait!

Though it's not half as amusing as coming here and making you look like the arse you really are. (For your convience, I used "your" spelling of "ass").

trebor
01-03-2005, 08:21
Originally posted by Sparafucile
>> While we're on the subject, why doesn't the cursor land on the login box when you come the home page? <<

Ah, that's my fault. Along with everything else.

Try adding a smile, like this :)
or one of these :D
or even one of these :p
and then people will know its humour ( :rolleyes: )

OR TRY GETTING SOME FU*KING THERAPY! ;)

Ghost
01-03-2005, 08:45
He's waaaaay beyond therapy.

Sparafucile
01-03-2005, 13:51
>> and then people will know its humour <<

Perhaps I could attach a wav-file of the sound of canned laughter, too?

boscoe
10-03-2005, 12:14
PLEASE DO SOMTHING ABOUT THIS!!!!

(no luck trying to change the settings ghost :()

sfjohns67
10-03-2005, 12:39
Boscoe, try this path:

1. Control Panel
2. Sounds and Multimedia
3. Sounds
4. Sound Events - make sure 'Complete Navigation' is de-selected.

boscoe
10-03-2005, 14:39
no luck and getting ready to kill! - can't listen to music when on expat as I have to mute volume - started to use skype alot and cant use that and look at the site.... driving me NUTS!

- TD?????

aysihsK
10-03-2005, 15:05
well it's okay you never hear what I'm saying :(...:rolleyes:



well if you listen to some CD or watching movies to turn off the sound is not the best idea


you should just open Volume Control and mute Wave


I hate that clicking sound too!

Start-->Programs-->Accesories-->Entertainment-->Volume control

keep ALL options open and mute only Wave! then you can do both enjoy the site without noise and listen to the music!! :rolleyes: mennnnnnnnnnnnnnnnnnnnnnnnn :rolleyes:

boscoe
10-03-2005, 20:18
LOVE YOU K GIRL!!!

One drink of your choice comming up!

aysihsK
11-03-2005, 14:00
boscoe :inlove: for you it was free ;)


Keep in mind that if you gonna watch some audio/mpg files on the internet, or post cards with sounds etc. you will have to change Wave back to active so you are able to hear the sound on-line.

Enjoy ;)

boscoe
11-03-2005, 14:07
That doesn’t work when you are using Skype, it mutes it as well… :(

So back to TD!!!!!! – sort it out mate?

Teutonic Deity
18-03-2005, 13:20
this was not my idea - it has to do with the way the banner rotation is implemented in the site

i suggested a completely different (and non-clicking) solution but no one was listening apparently

my only power here has to do with the actual forum software, not the extraneous stuff like banner ads

boscoe
18-03-2005, 13:50
I'd resign on principle!

(can’t you just implement the non clicking solution – no one will know!)

aysihsK
18-03-2005, 13:53
i told you one solution :p just don't use on-line music, listen to CDs :p